PMS Can't Find Server



My stream stopped allowing remote access but was working fine on my end. Assuming my internet was just being stupid, it happens, I reset my internet and my computer as this usually fixes my remote problem. Once everything was back up I went to plex and saw what you see in the attached photo. I tried the reboot again and it didn’t fix the problem. I started to figure that maybe it was on the Dev side of things so I gave it a few days to fix itself. 3 days later and nothing has changed.

I can confirm that I have logged out and logged back in as well. Still nothing. Even tried installing an older version to see if was just the update I did Thursday or Friday.

Does anyone have any idea what I should do? The server is completely useless now. :frowning:

Update: PMS randomly updates the library still and is updating the folders it’s supposed to, however PMS says that it can’t find the server still. If I “check for updates” it tells me that the server doesn’t exist.



I was finally able to find all of the hidden files in Library under App Support, Cache, and Preferences. I deleted ALL of these files and then the app itself. Rebooted my computer and then reinstalled PMS. I logged in with my account and PMS still can’t find my server.

I could really use some Dev support. I’ve been a lifetime member for years and I absolutely love plex but now it has become completely unusable. :frowning:


Update: Another user has informed me that I should go back to 1.7.5. I found an archive of pre 1.0 downloads but I cannot seem to find anything for 1.0 other than the current download on the official site. If anyone can help with this I’d greatly appreciate it.


This is the latest download link for linux…

So for instance if you want:

So if you know the exact version you want you might be able to find it that way…

Edit - And here is a link to a list of older WIndows versions so you can maybe find the naming that way…


I’m on mac :frowning:


Yeah I can see you posted in the Mac forum…

this is the latest MAC one

So if you did a little research you can figure out a download link like this one for an older version.


I’m having a similar issue. Locked out of plex media server. I log in and can’t update or add a new computer. Recently deleted an old server because I’m not using the computer anymore (Mac mini) and wanted to add the files to plex using a newer laptop. deleted the server and now pled treats me like I’m trying to hack my own account!


Anyone else having issues just came home tonight tried to log into plex on my mac running 10.12.6 sierra and latest version of plex. Its asking me to sign in, when i try to it comes up saying there is a problem signing into Plex its saying my creditionals have expired? Im running the free version any reason for this. The strange thing is i can access it on my iphone 6


ok very strange got logged in but it asked if I wanted to have unsecure or secure connection then give me a choice of once or always, selected always on all is working again


I just updated the software on my sever today and I am having the same issue. What’s the fix?


I would be deleting the Browsers cache, restart the browser, try to sign in