Poor transition between tracks when using PLEX in SONOS APP

sonos

#1

When playing music via the PLEX media option within the SONOS APP there is an issue with the transition between tracks. It happens every time between tracks/songs. The best way I can explian it is that it sounds like right at the end of the track it picks up a .5 second portion of a track (not sure what track - last, next, other) plays it and then lauches into the next track. It happens between every track transition and is just a bad way to start off every new song. I am running the latest version of the SONOS app and PlayBar firmware. PLEX media server is on my LAN.


#2

That's funny. I just posted about this too


#3

I have the same issue...


#4

…same…ALAC files.

So annoying, as I love just being able to stick with Plex for recent plays, recent additions, etc.


#5

This happens for me to but not all the time. I think you can mitigate it by turning on cross fade in the Sonos app settings. That seems to have helped. I know some purists might not like it but I've found it noice to have the songs cross fade between themselves.


#6

I think crossfade is just covering up the problem, since the next song is starting at 0 volume, allowing the erroneous audio segment to not be heard.


#7

@virgiliomi said:
I think crossfade is just covering up the problem, since the next song is starting at 0 volume, allowing the erroneous audio segment to not be heard.

Totally agree, that's why I said mitigate and not fix.


#8

I too have this issue with Apple Lossless (MP4) files. It doesn't seem to happen with MP3 files.


#9

This Problem happend with Flac and Apple Lossless. I reported 6 Month ago. Nothing happend. No Response.


#10

Yep - I'm using Apple Lossless. Appreciate the recommendation to mitigate the issue but would love a fix soon.


#11

same problem here with apple lossless files. is it the transcoder? is there a way to turn off music transcoding in plex?


#12

Any sign of a fix?


#13

Same issue here, ALAC files…


#14

I’d settle for Plex just working with Sonos as a first step. Many people, including me have posted about Sonos seeing the songs, but “unable to play”. I’m using Google Chromecast in the meantime, miss seeing the better UI with Plex and Sonos. It will be on my Xmas list.


#15

Me too. Also Apple Lossless files.
(I have a few MP3 files. I’ll see if any of them show the same problem.)

Because my music library is > 65,000 tracks, I have to use Plex.
And this kind of “stutter” or crosstalk is a deal breaker for a classical music listener.

Is any work going on on the Plex/Sonos “beta”?


#16

@johnsack said:
Me too. Also Apple Lossless files.
(I have a few MP3 files. I’ll see if any of them show the same problem.)

Because my music library is > 65,000 tracks, I have to use Plex.
And this kind of “stutter” or crosstalk is a deal breaker for a classical music listener.

Is any work going on on the Plex/Sonos “beta”?

Me too plus doesn’t play recently added stuff
Come on Plex. Make this awesome!


#17

Same problem for me. Please let us know if anyone finds a fix! Turned on crossfade for now.
My library is pretty much exclusively lossless / Flac


#18

@johnsack said:
Me too. Also Apple Lossless files.
(I have a few MP3 files. I’ll see if any of them show the same problem.)

Because my music library is > 65,000 tracks, I have to use Plex.
And this kind of “stutter” or crosstalk is a deal breaker for a classical music listener.

Is any work going on on the Plex/Sonos “beta”?

No.

Just get a Roon subscription and support a company that actually gives a ■■■■ about the quality of their product.


#19

I’m seconding this as well. All my music is lossless and this is happening way too frequently. C’mon Plex!


#20

Yeah, I notice this all the time. WAY TOO OFTEN. This is completely unacceptable, waiting for the next song to start then getting a shock-affect that it’s chopped off or starts glitched out and loud. Just terrible.