previous version of PLexmediaserver - plexmediaserver-1.7.5.4035-313f93718.x86_64 full of errors

server-freebsd

#1

Hi there, where can I download the previous version of plexmediaserver-1.7.5.4035-313f93718.x86_64.

This version has again the “not enough bandwith” failure.