Private listening not working on plex and new roku ultra

roku

#1

Hi I need some help here. I have the new 2017 roku ultra and just found out that listening via the headphone jack on the new roku ultra remote is now working for me in plex. The private listening mode works with other apps. It even works in plex when navigating the menus. I can hear every click in the headphones. It simply when I start any file movie or tv episode the sound is gone.

Has anyone else experienced this and managed to solve this? Your help is greatly appreciated.

Thanks

Edit. This is only in the beta plex channel


#2

Did you ever get this resolved? I have a Roku 4 that had similar issues, but after re-trying it multiple times, it starts to work. Have not used it long enough to know if it will consistently work all the time moving forward. Just curious if you have identified any particulars related to your issue, or if this is something that is going to be an intermittent problem moving forward.


#3

@shooter71 said:
Did you ever get this resolved? I have a Roku 4 that had similar issues, but after re-trying it multiple times, it starts to work. Have not used it long enough to know if it will consistently work all the time moving forward. Just curious if you have identified any particulars related to your issue, or if this is something that is going to be an intermittent problem moving forward.

apologies for not responding earlier… have been super busy and that means I did not have the time to get back to this issue and kinda forgot about it after posting :slight_smile: however tried this week as your post reminded me… oh yeah that was an issue… and yes! it started working… will report back here if it breaks down again.


#4

I haven’t used the private listening in some time…but I do remember that to have it work, I would have to plug in the earbuds BEFORE starting the stream. I suspect that the stream has to be transcoded down to stereo for passage to the remote…and the Plex won’t change from passing a 5.1 track to stereo while it is mid-stream.


#5

hi all
now i have same problem
I have the new 2017 roku ultra and just found out that listening via the headphone jack on the new roku ultra remote is now working for me in plex. The private listening mode works with other apps. It even works in plex when navigating the menus. I can hear every click in the headphones. It simply when I start any file movie or tv episode the sound is gone.
plex server 1.12.2.4929
Roku Ultra 4660x 801 4090 46


#6

in setting menu roku i try change audio to Stereo - not help no sound in private mode and normal mode via TV.
when change to back to auto - sound have in tv


#7

@asaweli said:
Hi I need some help here. I have the new 2017 roku ultra and just found out that listening via the headphone jack on the new roku ultra remote is now working for me in plex. The private listening mode works with other apps. It even works in plex when navigating the menus. I can hear every click in the headphones. It simply when I start any file movie or tv episode the sound is gone.

Has anyone else experienced this and managed to solve this? Your help is greatly appreciated.

Thanks

Edit. This is only in the beta plex channel

you fix this?


#8

@venzoja said:

you fix this?

So I did not ‘fix’ this perse but after not having tried this it started working all of a sudden for me. I would check whether you are on the latest plex media server and that your are using the up to date Roku preview channel for plex. Another thing I just read in this thread but did not try out myself is… .plug the headset into the remote before you start the stream… maybe that is what is making a difference?


#9

hi
i try all , private listeninig not work only plex i try in latest firmware 1.13.0.5023, and not work in Plex media player direct play from dnla
all another (youtube. channel work )


#10

Private listening not working on plex and new roku ultra in latest firmware i try all.
Private listening roku work well in other app.