Problems with fast-forward/rewind/resuming play

android-tv
fire-tv

#1

I am encountering a problem with Plex on my FireTV where when I am playing a video, if I try to fast-forward it will just restart from the beginning instead so fast forward doesn't work at all. I run into the same issue with resuming play if the video has been stopped, or trying to rewind. I am not facing this issue with every file I try to play, but enough that it is a serious problem for me (seems to be about 50/50 now).

I just updated to the latest FireTV app a couple of days ago, but I was having this issue before that, and am still having it after the update. I have tried restarting the FireTV and Plex server, installing the latest Plex server updates, nothing has helped.

When I play the video in the Plex Web App on my computer, or on my iPhone app it seems to work fine, and let me fast forward etc. I am currently only seeing this problem on my FireTV.

I am hoping someone can help me out with this problem.

Thanks,
Alex


#2

If you use the 'D-Pad' on the remote you can make some headway into this problem, but it's still quite the crap-shoot - due to poor design.

Touch right on the D-Pad and FF about 30 seconds. Hold down right on the D-Pad and watch the indicator move to the right.
Touch left on the D-Pad and RW about 10 seconds. Hold down left on the D-Pad and watch the indicator move to the left.
The controls are basically insane - of poor design and implementation.

The most sane use of this area was done in the Plex App for Roku - as it's designer actually put a lot of thought and effort into the whole app. Apparently one Plex Team doesn't talk to other Teams. If they did, we'd have a lot better app.


#3

i should have been more clear, when i try to resume/skip ahead/skip back whatever i am watching completely restarts from the beginning. There is an actual problem with Plex on my FireTV, it's not about liking the controls.


#4

That seems to be the general opinion - there's something wrong with Plex on FireTV.
However, I am able to get it to work by using the D-Pad as I described above. If you can't I would first try an uninstall/reinstall - to make sure you have a complete installation - then report back with as much detail as you can and hope Staff will be around to help you.


#5

I am experiencing the same problems as Alexander with my Firetv Stick. Regardless of what i try the episode i am watching will restart frorm the beginning.
However this does not reset the position in the PMS, i can still resume to the expected point in my other devices.


#6

I've noticed this problem too when resuming playback of an episode from the programs screen unless I select which season of the show and scroll down to that particular episode. If I scroll down to select the appropriate episode it gives an option to resume playback accordingly. A little odd it wouldn't give you the option to do that from every menu screen.


#7

This happens to me when I play the episode directly - not through season or show. It has also happened with movies. There is no workaround for it with the D-pad on the remote either, at least not for my problem. If i try that the show will just restart from the beginning. I could be halfway through a movie, and try to go back or forward, and then it sets me back to the start of it all with no way to get back to where I was since any attempts to go forward will just keep resetting to the beginning.


#8

Any chance for some support on this?


#9

I am still facing this issue, and it is basically making Plex useless for me.


#10

I'm experiencing the same issue (also on Fire TV). With some, not all, tv shows, if I try to rewind or fast forward an episode it resets to the beginning.

If I exit out and come back to the episode page, it shows that the episode is partially watched. When I try to play, it asks if I want to resume from where I left off. I indicate yes, and it still resets to the beginning.

The strange thing is that it is only certain shows it happens to, it's not a universal issue to all of my shows. I haven't encountered the issue with movies yet, just tv.


#11

any chance of us getting some help with this?


#12

I have noticed that this issue only affects tv shows/episodes. Movies will fast forward, rewind and resume with no problem.


#13

I am also having this issue on my FireTV and my Sony Bravia. Started from one day to the next. Any thoughts about this? I am so afraid to touch the remote right now.


#14

I'm having the same problem, with tv shows only


#15

Seems like it is happening to a decent amount of people - any chance of some actual support on this now?


#16

i have the same problem, if i FF / RW .. it freezes .. 2. Gen of Fire TV Stick.

pause -> play is working fine.


#17

Same here - it's really annoying!


#18

I just saw this today on my Shield TV - any attempt to FF, rewind, or skip to a chapter failed and restarted the movie from the beginning. However, it only seems to happen on one movie. I tested 5-6 others and they worked fine. All of them are bog standard bluray rips, though. There's nothing remarkable about the one movie (Aliens) that isn't working correctly.


#19

I tested some more movies and found another one (High Noon) with the same problem. Again, nothing out of the ordinary about it - just another bluray rip. I extracted the chapters.xml and compared it to a working one, but there's nothing different between them. There must be something about the video that's causing seeking/skipping to fail. I'll try to grab a log later tonight.


#20

This happened to me with 3 different tv shows today. It's making me really hate plex at this point. If i miss something and try to go back, or accidentally pause I show too long then it start over completely from the beginning. I need some help here.