Proper support for Full SBS, Subtitle selection? Unable to connect?

plex-vr

#1

Am I missing some options? PlexVR seems to be extremely limited. I tried playing a Full SBS movie and the app incorrectly gave me a stretched 32:9 aspect ratio for the movie. It correctly played in 3D in that stretched aspect ratio, but tried to play subtitles as well. The subtitles were split between eyes, as though the player were rendering them in the center of a 3840x1080 video and then splitting that output for each eye.

I don't see a way to set the proper aspect ratio or select which subtitles to play (if any at all) in PlexVR. Changing the video quality from Original (1:1) to 720p corrects the aspect ratio, but then the player can't connect to my server anymore (or so it claims).


#2

Anyone at all?


#3

Anyone at all?


#4

According to our tests both Full SBS and Half SBS are supported correctly. Can you share a Full SBS clip that doesn’t work for you?

As for the lack of subtitle selection and proper rendering, we’re aware that it’s an important limitation and want to provide better support in our upcoming releases.


#5

Just wanted to point out that I have not been able to get Full SBS to work either; The video gets rendered with an extremely wide aspect ratio, so I just assumed this wasn’t supported and have been using Half SBS.

Is there a particular way we need to name the file? Or a resolution the video needs to be encoded? Would be pretty sweet if I can re-rip my blurays at full resolution.


#6

Just came in here to see if anyone had been having this issue. Trying out Plex VR for the first time this evening and got this as well. All my 3D media is rendered in Full SBS 2560w. For a video that’s a full 720p, I can adjust the settings to HD, and turn on SBS and it renders okay. But if the video is vertically trimmed (so like 2560x536), this stretches the image vertically to 720p, obviously distorting the image. And either way, if I tag the file with 3D-SBS it comes in at the ultra-wide aspect at first and I have to fix it through the settings.

Also, in response to the earlier staff request, here is a link to a sample clip that I tested and has the issue in my environment (Galaxy S9 Plus in Gear VR)

https://mega.nz/#!vao2VAJR!bVAN0Z12cjEic8P2MC_x0MNVDH9or5as7oWBslXalEU