Qt error while installing Plex Media Player on Windows

plex-media-player

#1

Hi everyone,
I recently tried to install Plex Media Player on my windows 10 PC. But, even after uninstalling it and installing it again, it kept showwing the same error : Qt error

I've done a lot of research, on this forum and on reddit's one, but I couldn't find any solutions.
I tried to change the path, to dowload the .exe on another website but nothing happened.

So if you have any idea, I'm open :smiley:

Thank you :wink:


#2

That error is pretty odd, especially as it mentions that the “windows” plugin is amongst the available plugins.

I am not sure what yoy mean by change the path and download the exe on another website.

Would you happen to have another Qt version installed ? The only thing i would see might be that with another Qt version and environment variables pointing to somewhere else, it would eventually mess up.

Other than this i don’t have any brilliant idea :slight_smile:


#3

I’ve changed the place where I installed the application, and i tried installing it with an .exe coming from plex website and other websites.
For Qt, it seems that it isn’t even installed on my PC. In fact I’ve just tried to install it, and the same error occured :s

I think I’m done for a full reset :s