Raspberry Pi 3 suck on rainbow screen with embedded img

plex-media-player

#1

Hello,
I couldn't find any info so here I ask.
I want to run PMP embedded on a raspberry pi 3 but it will not boot.
- downloaded the img multiple times (PlexMediaPlayer-1.3.11.758-4be89b5c.RPi2-arm.img)
- tried flashing with different tools
- tried different SDs

any advice welcome!

thanks


#2

I have the same issue on a new Pi 3 b+. It shows the rainbow screen with the undervoltage sign in the top right (lightning bolt). No issues on non-plus version. I’m guessing we need a updated image from plex to support the b+.


#3

There was a warning on the RasPi website that this new version uses even more power.
You absolutely need a high-quality power adapter which can deliver 2.5 ampere


#4

I’ve tried an Anker usb supply as well as an official raspberry pi one and both have the same issue. I’ll see if an iPad charger will work.


#5

I use the official UPS (5.1V 2.5A)


#6

I have no problems with other images.


#7

I’ve tried 3 different supplies including the iPad one (2.3A) and none work.


#8

Guys, the Pi 3B is only available since a few days. It might be indeed an incompatibility here.
But the developers don’t have access to advance samples of the hardware. So give them a bit of time to actually get their hands on the hardware.


#9

Fingers crossed they are able to get a new release out soon.


#10

+1 hoping they can at least get some kind of patch soon, even if it not pmp 2.x yet


#11

…bump!


#12

Please check http://forums.plex.tv/discussion/317047/plex-media-player-embedded-for-pi-3-b#latest