Red Ghosting in Plex media player (Color channel seems split)

plex-media-player

#1

I recently noticed that some files on my Plex media player have some weird red ghosting effect.
The problem doesn’t occur when played in vlc which tells me the files is not the problem and they play fine on Plex in the Xbox one which tells me that the server is not the problem either.
The player is version 1.3.9.714 and also tried the beta (2.0) with the same result.


#2

I thought I was going crazy!

I’m getting this myself, and only with Lord of the Rings - Two Towers.
When I play it via Media Server web portal, it shows as normal.
But in PMP, it distorts in the same way


#3

Can you post a log? This certainly should have been fixed, but maybe the release included the wrong deps. See https://support.plex.tv/hc/en-us/articles/207338748-Plex-Media-Player-Logs


#4

OK, checked the release v1.3.9.714-a326d45f - it didn’t contain the fix. The cause was that it was on an old stable release branch, and due to confusion with the various branches, the fix was not included in it. Sorry for the chaos.

Here’s a build for Windows & OSX that should include the fix:

https://nightlies.plex.tv/public-test/plexmediaplayer/public-testing/1.3.5.717-ff461e4e/

(Ignore the version number.)


#5

Thanks much appreciated! I’m trying this tonight!


#6

Hmm, cant seem to install this version?
I click install and it errors straight away.

Error Log: https://pastebin.com/fpQ4b2jZ