[REL] - NextPVR Bundle - live TV from NextPVR


#1

Version 0.6 (2017-12-22) - https://github.com/psyciknz/NextPVR.bundle/releases/tag/0.6
Github Releases (by Release)
* API for VideoClip had changed and broken the channel. Needed new offset parm.

~~Version 0.5 (2017-07-20) - https://github.com/psyciknz/NextPVR.bundle/releases/tag/0.5~~
Github Releases (by Release)
* updated metadata agent for null summaries, added whats new to channel
* Set Agent and channel to common version number (0.5)
* Agent now handles null summary entries @homeyghomey

  • Channel sees the return of the What New entry - viewable when using the all view (preferences)
  • Channel changed container to mpegts which seems to work for h.264 and mepg2, and allows recordings again. Thanks @piltous
  • Channel added a version number to the title.

*Now in the Unsupported app store. *


#2

Am I to understand, that you took over this one:
forums.plex.tv/discussion/197228 ?

And UAS sadly doesn't support scanners :blush:
Only agents and regular channels


#3

And added this, but not going to happen soon, sadly
github.com/ukdtom/WebTools.bundle/issues/338


#4

@dane22 said:
Am I to understand, that you took over this one:
forums.plex.tv/discussion/197228 ?

And UAS sadly doesn't support scanners :blush:
Only agents and regular channels

Actually I wrote the original, but then it died away abit, and was forked, but I've come back....back with a vengence!! :D


#5

Ack, and added here


#6

Nice, thanks for the update. Working good....


#7

I've just renamed as I've split the channel from the agent/scanner for adding to UAS


#8

Added here:
forums.plex.tv/discussion/200017

And added to UAS2 as well.
Please edit first post to indicate, that it can be installed via WebTools/UAS2

/T


#9

Updated UAS repo again ;)
icon file was named without an ending "r"


#10

love the plugin and everything works great except I can't for the life of me figure out how to get the channel logos to display. Where can I find that information?


#11

Channels are loaded from NextPVR.

So I believe they are still in the c:\users\public
pvr\media folders.

If you've done it right, the logo should appear in the nextpvr web ui, and the next pvr tv guide in the app. I just make a call to Nextpvr for the channel logos.


#12

Any issues with the channel and the new version of NextPVR 4.0.4 available (23rd July)? I haven't upgraded as I have everything working so well. I hate to mess with it and create issues.


#13

Just in case anyone is wondering and to follow up on my above post about this question, the NextPVR 4.0.4 works fine with this channel. Did the upgrade this morning and no issues. Love this channel, so nice when on the road (or out of the country).


#14

@psycik said:
Channels are loaded from NextPVR.

So I believe they are still in the c:\users\public
pvr\media folders.

If you’ve done it right, the logo should appear in the nextpvr web ui, and the next pvr tv guide in the app. I just make a call to Nextpvr for the channel logos.

So no restrictions at all, just pulls from NPVR? Hmm…I have some (mainly local channels) that won’t show the logo, but they do display in the NPVR interface.


#15

It took a few days but it eventually caught up and has started showing the logos.


#16

Oh weird. Not sure what would cause that.


#17

Hello guys, been having issues lately. No mather what channel I choose in the Live or Channel list, I only get the first channel on my list when I click play (and the information of the show playing on the first channel is displayed). Did a full reinstall of Plex Server and the plugin and nothing seems to fix the problem. Everything works fine in npvr directly and as well on Kodi.


#18

Just tried this plugin for the first time, and am thrilled with it. I ran into an issue, and it’s possible this is a known problem that I’m unaware of. Regardless of whether I’m streaming Live TV or a recording, the plex server always transcodes the stream. The same live channel (h264) does not transcode in HDHR Viewer, so Plex and the TV can handle it fine typically.

The same happens with an MPEG2 recording or stream when playing on my PC with PMP. It normally direct plays, but does not do so with the NextPVR bundle.

Advice? Again, apologies if this is a known problem and I didn’t notice.

Thanks!


#19

Thanks for the update…working good!


#20

Thanks for the update!

Unfortunately, I’m having an issue though. No matter which channel I choose on plex web and Apple TV, it always plays the first channel on my list. No problem at all on the ios app.

Anyone else having the same problem?