Remote access has stopped working

server-mac

#1

I have Plex Server installed on a Mac mini in my office. Internet connection is via Telstra NBN. Modem is the rebadged Netgear V7610.

The server is running on the MM and up until recently was allowing remote access (from my home). Now I get the "Not available outside your network" error

The modem has uPnP enable. I have not messed around with any of the settings.

Any ideas or suggestions for a work around?


#2

im having the sameproblem, it stopped working since yesterday
when i try to enable it, i goes green for a second then back to red…very frustrating


#3

I too had this issue not only on my iMac but my WD Nas as well, how I managed to sort it out was by Setting my ports up in the Router e.g external port 12015 to my local IP address 192.168. * .* and my Internal port to 32400 then setting the Port No. on Plex to Manually setting port No 12015 and ticking the box, then EXITING right out of Plex,“this is the important step of exiting right out not just shutting down or closing Plex” then re-entering Plex. If you just click apply and go looking for the port to open it tends not to work until you apply, exit then reopen. worked on both my iMac and my Nas Server, don’t forget to assign a different external port no and IP address for any additional devices as well.


#4

I just discovered that the Plex server is creating it’s own port forwarding entry in my router.

I delete the entry. Restart Plex. Then the entry appears once again. It is using external port 10922 and internal port 32400

Still no access outside of my network though.

How do I stop it creating it’s own PF entry…or is that what it is supposed to do?


#5



Here are the settings. Anyone with an idea as to how to fix my issue?


#6

If that’s the case of the Telstra modem setting up an external port automatically on 10922 with an internal port of 32400 leave it as it is and simply change the port to reflect the same in Plex Manually specific public port to 10922 then hit retry no connection should show, however then exit right out of Plex totally so you don’t even have the icon showing on the menu bar, then re-enter Plex from applications. The reason it’s not working from what you’ve said is because the router auto enters port 10922 however Plex is showing 12015. in short they have to reflect the same No. then exit Plex and open the program, just closing it won’t work, remember to exit out totally.


#7

If that doesn’t work, Team Viewer me and I will have a look at it for you.


#8

It has stopped working for myself as well, out of the blue.


#9

Me too. It’s been working fine for months (manual port forwarding only, never uPNP) and suddenly stopped this afternoon.


#10

And now a couple of hours later remote access is working again for me. I did not change anything on my systems. Was there some sort of service outage at plex?


#11

@Redggie said:
If that doesn’t work, Team Viewer me and I will have a look at it for you.

Hi mate - happy to have you help view teamviewer. I can do business hours only. What suits you?


#12

What time do you finish? Do you have team Viewer installed as well? I can get home around 4:30pm tomorrow. email me your mobile to redggie@optusnet.com.au that way I can ask questions as well if need be.


#13

It’s still not working! How many days to fix this?


#14

guulia what’s the problem?


#15

Actually now it works again. Server was responding always not accessible outside. It’s has been almost 2 days without te possibility to connect from outside the lan. Now everything works again.


#16

Not working for me either. Was fine two days ago, but since then… nada. Tried everything I could think of. Hope it corrects itself or someone is able to give me a hand. Thanks.


#17

If you want to email me I’ll talk you through it, my email address is above, or follow my instructions from above, worked for razer3113

@AbsoluteMotion said:
Not working for me either. Was fine two days ago, but since then… nada. Tried everything I could think of. Hope it corrects itself or someone is able to give me a hand. Thanks.