Remote Access: Hit and Miss

server-windows

#1

I have enabled Remote Access while signed in to my Plex Premium account. After about an hour, with no apparent changes, it shows red and says Remote Access not available. I have to sign out and sign back in for it to re-engage, but it only lasts for a short period of time. I have checked my modem settings and have tried manually port forwarding to no avail. I think I need to go back to square 1, can anyone help me with this?


#2

Port Forwarding will solve a ton of issues. Things to note:

  1. Make sure your PMS has a static IP, whether assigned on the unit, or through the router
  2. Double, and triple check the settings you made in both Plex and on the router itself to make sure the settings match
  3. Be patient. Sometimes it can take a few minutes and possibly rebooting both PMS and the router for the connection to solidify. I remember when I replaced my router almost pulling my hair out when it just magically connected after several minutes. I was boggled. It’s been rock solid ever since.

#3

I did as you suggested, AmazingRando24 and so far, it seems to be working. It does appear that the Remote Access seems to turn-off while the PC sleeps or goes into screensaver mode, but then comes back almost instantly. Not sure why this is, but anyway…Thanks for the help!


#4

I recommend to do this on all Windows computers which are used either as Plex Server or Plex clients.
It might help with the remaining issue: