Remote Access not available outside your network

server-linux

#1

When I look at the Remote Access it indicates "not available outside your network." When I click on Retry it will turn green then go back to red. Even though it indicates not available outside your network the remote access does work. Why does the message indicate no access when it does? I have PMS ver 1.10.1.4602 installed on CentOS.


#2

It is a long standing timing bug in the Plex/Web UI. They have not been able to fix it. The code is correct, PMS knows all is good, but still it does not work right. Someday when someone is tired of seeing it, all the code will be rewritten. That is the only way at this point.


#3

@captjohn96 said:
When I look at the Remote Access it indicates “not available outside your network.” When I click on Retry it will turn green then go back to red. Even though it indicates not available outside your network the remote access does work. Why does the message indicate no access when it does? I have PMS ver 1.10.1.4602 installed on CentOS.

Same problem here, however, I’m running PMS 1.10.1.4602 on Windows 7. Never had the issue before, same equipment, same ISP. I’m a Cisco CCNA and I’m 100% sure my Port forwarding ACL’s are correct. Please help Plex, I’m truly stumped. When I hit “retry” (after manually entering 32400), things go green for a few seconds and then go red moments later.


#4

Same Problem after updating the iOS App to 4.22 [iPad Pro (12.9-inch) 2. Gen].

On both iPad Pro (9.7-inch) and iPhone running 4.21 i have NO PROBLEM remote accessing (via mobile network)!

Please help dear support-team!
Again: The iOS update to 4.22 destroyed remote access for me! 4.21 on other devices, remote access still work!


#5

@“Melvin B.” said:
Same Problem after updating the iOS App to 4.22 [iPad Pro (12.9-inch) 2. Gen].

On both iPad Pro (9.7-inch) and iPhone running 4.21 i have NO PROBLEM remote accessing (via mobile network)!

Please help dear support-team!
Again: The iOS update to 4.22 destroyed remote access for me! 4.21 on other devices, remote access still work!

If your issue surfaced only after the iOS update, might I suggest you ask in the iOS forum?


#6

Same problem here on Windows 10. It’s so stupid, I can still access Plex outside of my network just fine. However within the network, my Alexa thinks remote access is unavailable because the server reports this error. It’s very frustrating!