Reproduceable - Android sync location changes after phone reset and deletes all content

android-mobile

#1

Having an issue that I can reproduce very easily. Started experiencing this around 6 weeks ago.

Galaxy S7, syncing to a 128GB external SD card. The SD card is encrypted, but like I said, this has never been an issue before. When I reset my phone, then open Plex, the sync location is automatically changed to internal. In order to play/sync anything, I have to switch back to the external SD card which brings up a prompt that warns you your synced content is going to be deleted. Click 'OK' and it switches back to the external SD, and deletes all synced content.

Currently resyncing 30GB of media (again). Looking for a solution or is this a bug?


#2

By 'reset' do you mean 'factory reset' where the apps must be reloaded?


#3

@ChuckPa said:
By 'reset' do you mean 'factory reset' where the apps must be reloaded?

Nope, I just mean holding the power button and pressing reset. This also happened when I shutdown/powered off the phone and turned it back on.


#4

I will move this to the Android forum where you'll get better exposure and help from that team.


#5

@ChuckPa said:
I will move this to the Android forum where you'll get better exposure and help from that team.

Sounds good, thanks.


#6

I also have this issue on an android phone


#7

same here! third time I had to resync 30 GB of data.


#8

Are all you guys using encrypted cards? I reset my phone all the time and have not had this issue, thankfully. Syncing to an external 200gig card.


#9

I'm running an encrypted card, but this only started happening recently for me.


#10

I also can reproduce this issue. I am running a Galaxy S4 (not sure if that matters) and yes, both my phone and external SD card are encrypted.


#11

I'm having this problem on one kindle fire while 2 other of the same model kindle fires sync fine. I have noticed a delay in mounting the SD card on this kindle fire, which may or may not be related.


#12

I also have this problem. My External SD Card is not Encrypted.


#13

Darn. Thought it was confined to encrypted cards only but guess not!


#14

Has anyone found a solution to this issue. Tried placing app on external as suggested in another question but that had no change after reboot.


#15

@Plex team - any update? This bug makes my kid's tablets unusable when we are not in WiFi.


#16

There's a workaround posted here that I've had moderate success with. I still lose synced content sometimes and have to fully resync.

http://forums.plex.tv/discussion/229792/android-update-causes-sync-items-to-go-missing


#17

Hey guys. Just saw this thread. Can anyone who is having this problem, but still has the sync data on their card, please send me your Android app log?

Have you tried unmounting and remounting the sd card?


#18

Hi, I had a similar problem on my amazon fire everytime I would restart the device, it would revert back to internal storage. This seemed to be have been caused in my situation by the Amazon's delay in checking and mounting the SD card after starting. So I moved the app to the SD card too and now it initialises along with the sync'd data.


#19

Still the same problem with the newest version.


#20

Version 5.5.0.227 (a6afa533)
Still an issue.