Reset movie view to panel

night

#1



I have a problem with the skin: i was playing with the view options, and i tried to set the view type for the movies menu to banner. Suddenly the screen turned to black never to return. I tried to delete and reextract the skin, to delete the guisettings.xml file (i am on a raspberry), but since then when i select the movies menu i have the same behaviour, and my rasp even stop responding in a ssh session.

Which xml file, and which part of the file, could i edit to get bach the panel view on movies?


Sent from my iCoso using Tampaxtalk


#2

try editing keyboard.xml

and add between:


....
 
  
....
   Container.PreviousViewMode
   Container.NextViewMode
....
 

....
....

Or whatever keys are free. Might work to toggle the viewmode out of whatever it's stuck on.

Or could even try just pressing 'f' to toggle filters and see if that kicks it out of w/e its stuck on.


#3

I could try this solution as a last resort, even mapping temporary a key from my remote using lirc, but I am sure somewhere around there is an xml file where viewing preferences are saved, and editing a single line of that would do the trick...i was just unable to find that file


#4

guisettings.xml is it, maybe there is 2, one in system one in user?


#5

Nope :( :

RasPlex:/ # find . -name guisettings.xml
find: ./proc/362/task/424/fd/183: No such file or directory
./storage/.plexht/userdata/guisettings.xml
./usr/share/xbmc/guisettings.xml
./usr/share/xbmc/system/guisettings.xml
 
the other 2 guisettings.xml found do not contain any reference to night skin, only references to mediastream skin. And i think they are not used by pht anyway

#6

have you deleted all 3?

deleitng Viewmode_banner.xml should be ok, should cycle to next viewmode auto


#7

Only the one under userdata, I discovered the other ones only today after you post. I might try this evening anyway.


#8

When you delete them it should ask you to resetup plex, ie pair it with pin etc,


#9

It did. But when i switched to night skin again, i found out that the showview preferences were kept. For example, i switched tv shows to banner too before deleting the skin and guisettings file, and it was kept like that, while the default the first time i used it was panel. All other preferences were reset to default instead



Sent from my iCoso using Tampaxtalk