Roku 3/Plex 1.7.5 - Not enough bandwidth for any playback of this item

roku

#1

Recently upgraded my Plex install from an 0.9.x version to 1.7.5. Suddenly media that played under the previous version will not play.

I could use some help figuring out why I am getting a "Not enough bandwidth for any playback of this item. Cannot convert to below minimum bandwidth of 103kbps. Neither direct play nor conversion is available." error. I am getting this error for much of the media in my library. Those that do play have audio issues, but I think it better to address this situation first.

I have attached the debug log for a simple test case. This is a movie that we watched last weekend on the 0.9.x install without issue. Nothing about this media file has changed since last weekend.

TIA.


#2

I'm seeing the same thing on my Parents Plex setup. Worked fine on 1.5 but now on 1.7.5, getting that same error on Roku Stick (3600x). So far, not a word from Plex.


#3

I am seeing this same issue as described above. Please help. Do I need to get a plex pass to solve this issue? Or is there some other media server I should be using with my Synology device.


#4

Same Issue. I have plex pass and the issue persists! It's been just the past week for me on my Roku. I can stream on laptop, phone, tablet, no problem. But the Roku, shit is wack....


#5

Lots of issues with this. See this thread that has been ongoing. I've found a workaround for myself, that may work for others. I'd recommend posting your issues in that thread, so that we can keep the common issue in a single thread to make it easier to follow everyone's progress on resolving the issue...

link to forum post.