Roku Overscan

plex-classic-for-roku

#1

I'm not sure if there is anything that can be done to correct this since it seems to be a Roku issue itself. Just thought I'd bring it to attention just in case something can be done or so that people with the proper settings on their TV can double check to make sure it's off.



(I did some research ahead of time to try and explain it properly based on the issue people have had with the Roku outside of Plex, so it definitely isn't an issue with Plex itself or the Plex client for Roku.)



The Roku sends out a 'component HDMI' signal rather than 'RGB HDMI', which seems to cause TVs to think it should add overscan, so unless your TV has manual overscan correction it artificially creates overscan on 720p (even on a 1080p set.)



I have a 1080p set that properly maps pixels, and it adds overscan to this type of signal also (and there isn't any manual ability to shut off overscan since mine is a bit older at this point...)


#2

OH dear. And here I thought I understood English.


#3

Plex has an overscan compensation. I have a Visio TV which is 1366X768. The ratio is wrong and it overscans the sides. No setting in the TV for it but I found a setting in Plex that fixed the problem. Now if I could only get my other Roku channels to work :-(