Samsung KS8000 playing wrong audio track

smart-tv

#1

I started seeing this problem with any movies that have more than one audio track. The movies typically contain several different audio versions with Russian being the first. I select the English track from the settings but the Russian language is still played. This is happening on movies that I have played before with English, so I know the English audio does exist and worked fine at one point. Any idea how I can fix this?

Thanks,

Jason


#2

I'm having the same issue with a Samsung TV from 2016. (I forget the model.)

Turning off Direct Play was the only way I could fix it.


#3

I've got the same issue on Samsung K5500. After the latest update it's impossible to change the audio track if Direct Play is turned on. The only way to change the audio track is to choose not original, compressed version of stream. I need this fixed :neutral:


#4

I'm having the same issue with KS9000. Please fix!


#5

Same issue here. KS7090


#6

I am now seeing the same issue on my Nvidia shield as well. Turning off direct play is not an option since they are 4k videos and my PC can't handle transcoding them.


#7

Please fix asap.


#8

Same problem with ks9090 2016 model, for some reason plex plays always (!) the first audio track of each movie or show, no matter which language the first one is. This occurs only with direct play enabled.


#9

Confirm this problem on ks7000!


#10

Hi, confirming the issue on a UE55KU6079UXZG as well. Only the first audio track is played.


#11

Also happens with KU6300


#12

Please fix asap.


#13

This is still a problem on Samsung model UE55KS7000S with Plex Media Server running at version 1.8.1.4139


#14

Same issue here as well. Please fix the Plex app for Samsung TVs, quite a few bugs now regarding subs and audio


#15

Still no fix in sight, please fix that!!!


#16

same here. please fix


#17

Same issue here. I have not reported it but it has occurred for at least the last month. I switched to my PS4 Plex app. Guess I will try disabling direct play…


#18

Same problem here on KU6300. I have almost all files with German and English tracks and only forcing transcoding fixes the issue, which is a pain with 4K HEVC.


#19

Same problem on UE55KU6020, plex server on WD My Cloud Gen2