Samsung Series 6 FF or RW hangs Plex

server-dlna

#1

Hi everyone, I have been using Plex for about 6 months and loving it. I have categorized movies form my daughter and wife& I, along with family movies. Just recently, while watching a movie, we wanted to go back a catch a prior point in the movie (10 minutes) and then FF to where we left off. When we tried to go forward, Plex hung. The screen froze at searching. I then shut down the Plex session and reconnected. When I tried to go to the movie whcih I was playing, it would never play or did any other movie play. I was able to look at all the movies in the library's , just wasn't able to play them. I have reloaded the Samsung App to verify that I had the most current version and also checked the server. All is current. Server is running on a Windows 10 desktop. The TV is a Samsung UN65JU670D.
Please help.


#2

Hi, I have founf the very same problem after the latest Tizen Update on my TV (version 1201), everything was running smooth beforehand. It happens with all kind of video, regardless of size, codec, bitrate, etc.

Please fix as it is very annoying, makes plex player almost unusable.

samsung

Tizen