# Server fails to load Preferences.xml file

**URL:** <https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891>\
**Category:** Remote Access\
**Tags:** server-linux\
**Created:** [July 22, 2026, 2:40am UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891 "2026-07-22T02:40:36Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![rcolli94](https://avatars.discourse-cdn.com/v4/letter/r/898d66/32.png) [@rcolli94](https://forums.plex.tv/u/rcolli94)\
**Post date:** [July 22, 2026, 2:40am UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891/1 "2026-07-22T02:40:36Z")

</div>

Server Version#: 1.43.3.10828-00f62d37d  
Player Version#:

There was a power outage this evening and ever since I cannot connect to my headless Plex server and I get the error “Failed to load preferences at /var/lib/plexmediaserver/Library/Application Support/Plex Media Server/Preferences.xml”. I’m not sure how to look at this .xml file to see what’s wrong with it (maybe corrupted because of the rough shutdown?), and I’m not sure how to restore it. I don’t have backups (lesson learned, would love to figure out how to generate a backup and download it to my tower).

I’m not terribly competent with this stuff. I did buy a lifetime pass; if I need to make a new server because of this, will I still have that pass? If you need I’d be happy to send a log if you can tell me how to generate one in the terminal. Thank you!

---

<div class="post-metadata">

**Author:** ![napolij](https://avatars.discourse-cdn.com/v4/letter/n/a4c791/32.png) [@napolij](https://forums.plex.tv/u/napolij)\
**Post date:** [July 22, 2026, 2:55am UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891/2 "2026-07-22T02:55:18Z")

</div>

I had that happen to me once after a power outage. Permisssions.xml had a file size of 0 bytes. Had to reclaim the server and setup a lot of stuff.

Since you’re on linux, it should be here

/var/lib/plexmediaserver/Library/Application Support/Plex Media Server

---

<div class="post-metadata">

**Author:** ![rcolli94](https://avatars.discourse-cdn.com/v4/letter/r/898d66/32.png) [@rcolli94](https://forums.plex.tv/u/rcolli94)\
**Post date:** [July 22, 2026, 12:52pm UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891/3 "2026-07-22T12:52:44Z")

</div>

A quick ls -l shows that Preferences.xml has 767 bytes in it.

 ![image](https://global.discourse-cdn.com/plex/original/4X/d/f/1/df18cde7a3671b1bc3129e31ee945fe8c254af2e.png)

I don’t know how to actually look at that file and see what’s in it, though. The group and owner are right, but maybe it’s lacking permissions somehow?

---

<div class="post-metadata">

**Author:** ![veeejay](https://avatars.discourse-cdn.com/v4/letter/v/9dc877/32.png) [@veeejay](https://forums.plex.tv/u/veeejay)\
**Post date:** [July 22, 2026, 1:10pm UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891/4 "2026-07-22T13:10:00Z")

</div>

Most likely it got corrupted due to the power being cut.

You can rename it Preferences.xml.old and start plex and it should generate a new one and then you’ll claim your existing server. You won’t have to create a new server. It will appear as new, so if you had shared libraries, you’ll have to reshare libraries with people. But all your metadata/db will still be there.

What does your server run on, what OS? If it’s docker, you have to grab a new token and add it to your compose so it claims it that way: [https://account.plex.tv/claim](https://account.plex.tv/claim)

If it doesn’t claim on it’s own when you start it, you can look into using this tool: [https://github.com/ChuckPa/UserCredentialReset](https://github.com/ChuckPa/UserCredentialReset)

---

<div class="post-metadata">

**Author:** ![rcolli94](https://avatars.discourse-cdn.com/v4/letter/r/898d66/32.png) [@rcolli94](https://forums.plex.tv/u/rcolli94)\
**Post date:** [July 22, 2026, 1:30pm UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891/5 "2026-07-22T13:30:58Z")

</div>

I changed the name of the old Preferences.xml file to Preferences.xml.old and it indeed created a new Preferences.xml. I also ran the claiming utility. Running uname -a, I get this:

![image](https://global.discourse-cdn.com/plex/original/4X/e/5/7/e57e763ebbd8c56308e28024953ab5b08630c72f.png)

I don’t think I’m using a docker. Unfortunately, the server is still down.

---

<div class="post-metadata">

**Author:** ![rcolli94](https://avatars.discourse-cdn.com/v4/letter/r/898d66/32.png) [@rcolli94](https://forums.plex.tv/u/rcolli94)\
**Post date:** [July 22, 2026, 1:34pm UTC](https://forums.plex.tv/t/server-fails-to-load-preferences-xml-file/940891/6 "2026-07-22T13:34:44Z")

</div>

Ope, it’s working now! Thank you for the tech support. Next step is figuring out how to back this stuff up. Appreciate it!!
