# Server move to new disk drive failed

**URL:** <https://forums.plex.tv/t/server-move-to-new-disk-drive-failed/922557>\
**Category:** Plex Media Server\
**Tags:** server-linux\
**Created:** [June 11, 2025, 3:21pm UTC](https://forums.plex.tv/t/server-move-to-new-disk-drive-failed/922557 "2025-06-11T15:21:09Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![coolca35](https://avatars.discourse-cdn.com/v4/letter/c/bcef8e/32.png) [@coolca35](https://forums.plex.tv/u/coolca35)\
**Post date:** [June 11, 2025, 3:21pm UTC](https://forums.plex.tv/t/server-move-to-new-disk-drive-failed/922557/1 "2025-06-11T15:21:09Z")

</div>

Server Version#: the current stable one as of 6/11 i just upgraded to it before i did the move today  
Player Version#:  
\<If providing [server logs](https://support.plex.tv/articles/200250417-plex-media-server-log-files/) please do NOT turn on verbose logging, only [debug logging](https://support.plex.tv/articles/201643703-reporting-issues-with-plex-media-server/#toc-1) should be enabled\>

I follow this [Moving PMS 'Library'](https://forums.plex.tv/t/moving-pms-library/197342) guide but i am getting the below error when trying to start the server now

"Job for plexmediaserver.service failed because the control process exited with error code.  
See “systemctl status plexmediaserver.service” and “journalctl -xeu plexmediaserver.service” for details.  
"

systemctl status plexmediaserver.service  
× plexmediaserver.service - Plex Media Server  
Loaded: loaded (/usr/lib/systemd/system/plexmediaserver.service; enabled; preset: enabled)  
Drop-In: /etc/systemd/system/plexmediaserver.service.d  
└─override.conf  
Active: failed (Result: exit-code) since Wed 2025-06-11 10:14:48 CDT; 3min 55s ago  
Process: 1440 ExecStartPre=/bin/sh -c /usr/bin/test -d “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” || /bin/mkdir -p "${PLEX\_MEDIA\_SERVER\_APPLICATION\_\>  
CPU: 4ms

Jun 11 10:14:48 plexserver systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 3.  
Jun 11 10:14:48 plexserver systemd[1]: plexmediaserver.service: Start request repeated too quickly.  
Jun 11 10:14:48 plexserver systemd[1]: plexmediaserver.service: Failed with result ‘exit-code’.  
Jun 11 10:14:48 plexserver systemd[1]: Failed to start plexmediaserver.service - Plex Media Server.  
Jun 11 10:15:08 plexserver systemd[1]: plexmediaserver.service: Start request repeated too quickly.  
Jun 11 10:15:08 plexserver systemd[1]: plexmediaserver.service: Failed with result ‘exit-code’.  
Jun 11 10:15:08 plexserver systemd[1]: Failed to start plexmediaserver.service - Plex Media Server.

---

<div class="post-metadata">

**Author:** ![coolca35](https://avatars.discourse-cdn.com/v4/letter/c/bcef8e/32.png) [@coolca35](https://forums.plex.tv/u/coolca35)\
**Post date:** [June 11, 2025, 3:25pm UTC](https://forums.plex.tv/t/server-move-to-new-disk-drive-failed/922557/2 "2025-06-11T15:25:49Z")

</div>

im stupid.. i totally missed the override file directory needing to be updated to the directory i made instead of /home/plexdata

after i updated that line. it resolved the issue.

---

<div class="post-metadata">

**Author:** ![kazz3r24](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/kazz3r24/32/86318_2.png) [@kazz3r24](https://forums.plex.tv/u/kazz3r24)\
**Post date:** [June 11, 2025, 3:48pm UTC](https://forums.plex.tv/t/server-move-to-new-disk-drive-failed/922557/3 "2025-06-11T15:48:54Z")

</div>

You’re not stupid if you discovered the fix to your own problem 😛

You should mark that as the solution though!

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [September 9, 2025, 3:48pm UTC](https://forums.plex.tv/t/server-move-to-new-disk-drive-failed/922557/4 "2025-09-09T15:48:57Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
