Server offline or unreachable

smart-tv

#1

I have a brand new Samsung smart TV that has the Plex app installed. When I try to log onto my server from the app, I get the "offline or unreachable" message on the TV. The thing is, when I go to my PC (server) and check devices, the Samsung TV shows up there as a connected device. On my TV Plex app screen it shows my server's IP address. I've tried manually log in, same screen. I've tried turning off my firewall, security programs and still get same message on the TV app. What else can I try?


#2

Logs please.


#3

Here you go.


#4

i’m having the exact same issue


#5

@eva_in_sf There are several network errors in your logs that makes me think that you have a firewall or anti-virus active and interfering with Plex traffic. Can you pls let me know if TV and PC are in the same LAN ? And what is the IP assigned to the TV (I can see the IP of the PC in the logs).

What is in IP 10.1.1.211 ?


#6

Having the same problem. If you manually enter the IP of your server in setting in the plex app on your TV, can you see your server then? I can (but logging in rarely works if I do that).


#7

@dizzyweb When you specify the IP of your server in the TV app, the TV app will contact PMS directly, and if PMS is parametrized to accept the access request (see following pic), this will work.

But if the TV is logged in, it will ask to plex.tv “what are the IP addresses of the PMS servers that my userid has access”, and if you have not enabled remote connections in PMS, plex.tv will not know that your local server is active.

In other words, you must enable remote connections on PMS even if the access is local. Also, in some rare cases (such as DNS rebinding), PMS can consider that local devices are “remote”.


#8

Hi.
I faced the same issue and I’m struggling with it to figure out some other approach. I still have no working solution.
Plex account exists logged at the server/network config I’ve set up List of IP addresses and networks that are allowed without auth for my TV. Router is ZTE (from my ISP) (wifi is available to the both devices). At the TV after successful logging to the account it says the classical Server is offline or unreachable go to the …/noserver page. Everything definitely on one network, physically plugged into one router, checked the IPs - the first three octets are the same and so are the subnet masks.
I configured at the router DHCP reservation for the server to make sure the address stays the same, tried to reset the server for many times, tried to log out/and in on the server and the TV client many times. Went through it, went through forums, went through web, went through youtube, tried to figure it out myself, but nothing worked so far.

TV - Samsung UE40MU6172
LAPTOP - ASUS N56V Win7 (plex server)
Connection - WiFI
Network - Local Home

Please, let me know if anyone has found some how to workaround the problem. I will greatly appreciate any support on it.


#9

I am having the same issue Server offline unreachable it seems that it only does this with devices that are connected to a Telus router, the device that are connected to my Asus router dont have that issue works great and I can’t disable the Telus router need it for optic TV and I wish I new how to connect does other devices to my Asus router or does anyone have a fix or configure the Telus router T3200M