Server Still not Showing up

server-freebsd

#1

Hi Guys,

i posted a question not too long ago about my flex server. I am on free has using the Plex plug in, i believe currently version 1.8.
This is the situation:

Hopefully you all can see the image. I constantly have the message looking for server, even on a brand new install on a brand new machine in the same subnet, in the same dhcp range as well just in case. I know the server has been locked out, i can't for the life of me figure out how to get it running again.

I also have a copy of my log file to hand if needed to upload.

Ive also tried downgrading many times and many installs of both free nas and Plex...?

Pretty sure i will turn out to be a complete bafoon, but for now, i just can't spot the problem.

Thanks guys,

Donald


#2

You can't use IP 5.x.x.x. Allowed IP ranges are:

10.0.0.0 – 10.255.255.255
172.16.0.0 – 172.31.255.255
192.168.0.0 – 192.168.255.255


#3

hahaha, two very noob things to do. Thanks for the heads up ill give it a go. Thank you


#4

Have to say thank you @moody_blue really saved me bacon. But i have to ask, if there is a way to add my other network to flex via config. i can't find the config file anymore when running the plug in on free bad 11


#5

After parametrizing and claiming the server you can use whatever IP you want, the limitation is for setup only (forgot to tell you :( )