Set default subtitle format on Roku

roku

#1

My Roku cannot use idx/srt subtitles, so I have been converting them to srt format and I'd like to leave the old idx/sub files in the directory alongside the sub file.

Given a choice, my Roku player selects the idx format over the srt, but cannot display that format. (how stupid is that)

If I manually go into "playback options" I can select the srt format, and it works fine.

How do I tell the Plex client to default to the srt format rather then idx/srt format?

Thanks, Mark.


#2

OK, I solved the ‘symptom’. I wrote a python program to recurse folders and move any idx/sub files to a subfolder.