Shared Channels in latest update?

plex-web

#1

Added an "Allow Channels" restriction for shared users. Requires Plex Media Server 0.9.12.5.

I just saw the above, are shared channels a thing now?


#2

In theory, yes.
But it is a new feature. Even we ninjas could not test it before.
So please try it and report back please!


#3

Shared channels seem to be working for me, at first glance.


#4

This is pretty awesome.


#5

Where is the option because i couldnt find it


#6

@miniop said:
Where is the option because i couldnt find it

When you edit a user it's under the Restrictions tab.


#7

thanks found it


#8

I can't get shared channels on my NowTV or iPhone but can on PHT and iPad. Anybody else have this issue?


#9

is somebody going toexplain how to do this please ?
i have a mac set up as PMS so what we are talking about is sharing my IPTV channel with a freind who is not a " client " ? or am i totally wrong here as usual with all things plex nobody explains anything. so for someone to share my iptv playlist they have to have an ipad or pc ??


#10

Been Really Hit and miss for me this feature. Can't get it to work on Ipads or i phones at all. Got it working on my Bros hacked NowTV (roku) straight away so thought it was gonna be straight forward. However it has since disappeared and have tried unsuccessfully to get it to work on two further NowTv boxes. Results range from Channels not showing at all (not even the channels section where channels are shown) to is coming up for a split second, to it working hours on end...me thinks there may be some teething issues with this. If I log in with my own Administrative account on all these devices including iphones, ipads and nowrv boxes the channels work flawless so definitely related to this new share feature rather than the actual channels themselves.


#11

I use TVheadend.ng plugin for streaming with tvheadend as a back-end and plex as a front-end.
I have problem only with managed users in android app. there is no problem with admin user or with ios app for both users type.


#12

I also have other problem with channels link for managed users. it goes from list and come again after seconds frequently. I use rasplex as a player. there isn't any problem with admin user and this problem happen when i login with managed user account.
anyone has an idea?


#13

Hi I just updated to 0.9.12.13 and just tried to edit a friend's permissions and i still do not have the ability to allow channels. Any idea?


#14

@bhom920 said:
Hi I just updated to 0.9.12.13 and just tried to edit a friend's permissions and i still do not have the ability to allow channels. Any idea?

do you still remember which version you had before?


#15

yes 0.9.12.4


#16

alright. Then go into your plex data folder into the Plug-ins subfolder.
https://support.plex.tv/hc/en-us/articles/201106098-How-do-I-find-the-Plug-Ins-folder-
make a screenshot of all the folders named xxxxxx.bundle in there


#17

Here is my plugins folder

http://s3.postimg.org/77bmar1c3/plugins.jpg


#18

i did notice after i upgraded this folder went from having numerous plugins, to just a few


#19

hm, that looks normal so far.
Although, you should erase the WebManager.bundleand the SiteConfigurations.bundle
They're leftovers from an earlier Plex version.
For safety you should end Plex beforehand, then erase and then restart Plex.

Make sure you are logged into Plex Web with the same plex.tv account which the server uses.
https://support.plex.tv/hc/en-us/articles/200878643-Sign-in-to-Your-Plex-Account

try to use both the local and the hosted version of Plex Web and see whether they show different options
https://support.plex.tv/hc/en-us/articles/200288666-Opening-Plex-Web-App


#20

thanks. i will try that. i am currently making a backup of the entire %LOCALAPPDATA%\Plex Media Server\ directory. I will try what you recommended, but if that doesn't work i will try a fresh install of the latest media server and just plop these files back in place.