since the new update 1.8.4.4249 my Devices are now claiming that my connection is not fast enough

server-windows

#1

since the new update 1.8.4.4249 my Devices are now claiming that my connection is not fast enough and playback is now problematic with alot of stuttering,


#2

There is a 1.9.x out maybe that will fix your problem?
Have you downgraded to confirm?


#3

any tips on how to downgrade


#4

Do I also have to downgrade the plex app on devices, amazon firestick/ipad


#5

Same issue here. Will check if the update resolves the issue.


#6

Same here too, very weird.

Hardware definitely not an issue, network, I have a VPN so maybe it’s measuring against that (which sits atop a 200/20mbps connection)?

EDIT:
1.9.4252 doesn’t appear to fix this. It’s almost as though the Web Player (running on the PMS localhost) is being bound by the “Internet”/External rules rather than direct play.


#7

Bump - Anyone else having this issue? Running 1.9.2.4285 - still causing anything locally onthe LAN to be “limited” to the bandwidth setting for Remote streams


#8

POSSIBLE FIX: In Settings (Advanced) -> Network -> LAN Networks, I had a list of IPs but I hadn’t added 127.0.0.1 (which is the local host, or same machine that the server is on… I use the Web Player).

Since settinng this to match my List of IPs that do not require Auth… the issue seems to be resolved.
I’ll report back in a few days if I have no other issues.

Feel free to try it out and see if it helps you.


#9

FIXED: My previous post is still holding, so looks like that’s the fix. Not sure why it suddenly changed but happy to have it resolved. Hope it helps someone else.