Some movies wont play on Shield but will on PC server



I set up my PC as a Plex Server, I liked it so much I bought a Shield so the playback would not run thru my Tivo and get compressed. The shield is great, however it is pointing to the same NAS that the PC is and some movies get "Playback stopped, connection to Plex server lost"
Now if on the Shield I point it to the PC as the server the same movie file plays fine. But when the shield is its own server I get errors. Looking thru the forums I am not seeing this type of behavior. Any help would be great.

  • Side note when I attache to the Shield via web at first it says it needs update, but when I get to the shield it says its current.

Thanks for the help.


You're running your Plex server on your PC, not the SHIELD, correct?


Trying to move off PC and just use the Shield as the server.


The Shield comes with PMS pre-installed. You need to update it to work properly. Go to the Google Play store on the Shield itself, then down to My Apps. You should see an update available for PMS.


I spent several weeks with this problem. One file in particular - Nausicaa Of The Valley Of The Wind (1984) - played fine on the PC server and but not on the Shield server. This was a BluRay - so I thought that might be the issue. I made a conversion from MKV to MP4 with Handbrake. Still did not work. Again worked fine on the PC server.

I tried some of the other Disney/Studio Ghibli films no problems. Then I added The Adventures of Robin Hood (1938) - again fine on the PC but not work on the Shield. Handbrake conversion - same problem.

Then I started messing with some of the other Disney/Studio Ghibli films. If I switch from English to the Japanese track. Then they fail also. The Nausicaa file has Japanese as audio track 1. If I switch to English it will play.

So what about The Adventures of Robin Hood (1938)? It has a mono track. I am right now running a conversion on Handbrake to generate a stereo file. I hope that fixes it.

I have not figured out if it is the actual Japanese track that causes the fail or that fact the listing for the track is in Japanese (日本語)

This file works inside the LAN at my house but when trying from my brothers house on either the Android app or the PS3 app it does not play.

Hope this helps.


WRT Robin Hood, I've no problem with mono audio.

Arsenic & Old Lace (1944) is a DVD rip with MPEG2 video, AC3 1.0 audio.
Casablanca (1942) is a blu-ray rip with H264 video, DTS-HD 1.0 & DTS 1.0 audio.

Both play w/o issue on PMS 1.7.1 on Shield TV or Win10; Plex client 5.10.1 on Shield. All the audio tracks are English. I don't have any media with Japanese audio.


Have the same problem on some MKV with a DTS soundtrack (some work, some get the error).
I have the same setup: Plex Server on PC and Plex player on shield side.
My workaround to avoid the error message is to Disable the Passthrough (in plex player options on shield)

really strange problem/