# SSDP: Error parsing device schema for http://\*\*\*.\*\*\*.\*\*\*.\*\*\*:49153/description3.xml

**URL:** <https://forums.plex.tv/t/ssdp-error-parsing-device-schema-for-http-49153-description3-xml/747399>\
**Category:** Plex Media Server\
**Tags:** server-synology\
**Created:** [October 1, 2021, 2:45pm UTC](https://forums.plex.tv/t/ssdp-error-parsing-device-schema-for-http-49153-description3-xml/747399 "2021-10-01T14:45:54Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Jferguson0807](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/jferguson0807/32/98603_2.png) [@Jferguson0807](https://forums.plex.tv/u/Jferguson0807)\
**Post date:** [October 1, 2021, 2:45pm UTC](https://forums.plex.tv/t/ssdp-error-parsing-device-schema-for-http-49153-description3-xml/747399/1 "2021-10-01T14:45:54Z")

</div>

Server Version#: 1.24.3.5033  
Player Version#:N/A

I’ve been getting the Error Parsing message in my Plex logs for a long time and decided to try and fix it. I know the ip address quoted is my Sky HD+ box and this what I did to stop the errors.

My Plex server runs on a Synology NAS 918+ with DSM v6.2.4-25556 Update 2.  
First, I assigned the Sky box a static IP address of 192.168.254.8.  
Next, on the NAS, go to Control Panel, select Security then the Firewall tab. In the Firewall Profile section, click Edit Rules.  
Create new with the following settings;  
Ports = All  
Source IP = 192.168.254.8 (static IP of the Sky box)  
Action = Deny  
Click OK  
Click ok to save and close the edit profile window.  
Close the Control Panel window.

That’s it. I no longer have the error message in the log.

This should work for other devices if you can assign them a static IP then add that to the firewall of the server hosting your PMS.

---

<div class="post-metadata">

**Author:** ![anon5074910](https://avatars.discourse-cdn.com/v4/letter/a/db5fbb/32.png) [@anon5074910](https://forums.plex.tv/u/anon5074910)\
**Post date:** [October 1, 2021, 4:02pm UTC](https://forums.plex.tv/t/ssdp-error-parsing-device-schema-for-http-49153-description3-xml/747399/2 "2021-10-01T16:02:28Z")

</div>

I raised this AGES ago. Alas there is no fix from plex bar blocking which you mention. It’s noise in the logs which a plex staff member reported should just be ignored.

I wish they’d clean it up but seem somewhat unwilling.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [December 30, 2021, 4:02pm UTC](https://forums.plex.tv/t/ssdp-error-parsing-device-schema-for-http-49153-description3-xml/747399/3 "2021-12-30T16:02:58Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
