Status bar is popping up at random times

smart-tv

#7

It’s almost been 2 weeks, do i have to pay to get an answer?


#8

Hello, I have the same problem with my LG since I had to reinstall the previous version 1.3 for the problems of the last update (1.4)


#9

Add me to the list, noticed this happening on the PS3 client. Looks like there have been some big changes in the Plex server recently. Hoping they fix this soon!


#10

In version 1.4.4.3495-edef59192, is happen the same problem


#11

This is Log File, the status bar show in 5 minutes of movie True Memoirs of an International Assassin in LG TV


#12

How is this marked as answered? It’s a bloody annoying error. In film or TV the bar pops up now and again and gets in the way. It was happening on the older server version and is on the updated one too.

Can it please be fixed? Yes, its not a massive error but it’s still bloody annoying.


#13

I am having the same problem on my parents Vizio. Status bar pops up every few seconds then the 3 dots appear in the middle of the screen.
Server (running on Windows 10) was 1.3.4; same problem with 1.4.4; with 1.5.0, the TV never gets past the PLEX screen.

Anyone have 1.3.3 download link for me to try rolling back to? Unfortunately, I deleted the installs from my update folder a few weeks ago.


#14

Vizio TV - same problem.

Temp Fix: Drop bit-rate to 720p@4mbps, this almost always solves the issue for me on the Vizio TV.

Dave


#15

Hello, Versión 1.4.4.3495 - bit-rate to 720p@mbps, same problem


#16

Thanks for the logs @giorojas - Could you tell me what is being displayed on this pop up and where it appears and how frequent? I presume this did not happen before.


#17

the popup occurs approximately every 5 minutes and is displayed for about 2-3 seconds


#18

@giorojas said:
the popup occurs approximately every 5 minutes and is displayed for about 2-3 seconds

and says what ?


#19

It is the status bar of plex, is shown from the bottom for 2-3 seconds and is automatically hidden


#20

I have Windows Phone, iOS, PS4 and LG Cliente, only show in LG Cliente every 5 minutes (aprox)


#21

Attach video (see 4:39) and last debug files (Versión 1.5.0.3501)


#22

@giorojas said:
Attach video (see 4:39) and last debug files (Versión 1.5.0.3501)

Thank you. Will discuss this with the development team


#23

I’m also definitely experiencing the same thing. Seems very random but this started for me just a few weeks ago. This only seems to be affecting playback on my Vizio TV.


#24

I got the same issue on my lg smart tv sinds few weeks ago.


#25

hello, any solution, any update?


#26

It’s been over a month now, anybody want to fix it?