Status bar is popping up at random times

smart-tv

#13

I am having the same problem on my parents Vizio. Status bar pops up every few seconds then the 3 dots appear in the middle of the screen.
Server (running on Windows 10) was 1.3.4; same problem with 1.4.4; with 1.5.0, the TV never gets past the PLEX screen.

Anyone have 1.3.3 download link for me to try rolling back to? Unfortunately, I deleted the installs from my update folder a few weeks ago.


#14

Vizio TV - same problem.

Temp Fix: Drop bit-rate to 720p@4mbps, this almost always solves the issue for me on the Vizio TV.

Dave


#15

Hello, Versión 1.4.4.3495 - bit-rate to 720p@mbps, same problem


#16

Thanks for the logs @giorojas - Could you tell me what is being displayed on this pop up and where it appears and how frequent? I presume this did not happen before.


#17

the popup occurs approximately every 5 minutes and is displayed for about 2-3 seconds


#18

@giorojas said:
the popup occurs approximately every 5 minutes and is displayed for about 2-3 seconds

and says what ?


#19

It is the status bar of plex, is shown from the bottom for 2-3 seconds and is automatically hidden


#20

I have Windows Phone, iOS, PS4 and LG Cliente, only show in LG Cliente every 5 minutes (aprox)


#21

Attach video (see 4:39) and last debug files (Versión 1.5.0.3501)


#22

@giorojas said:
Attach video (see 4:39) and last debug files (Versión 1.5.0.3501)

Thank you. Will discuss this with the development team


#23

I’m also definitely experiencing the same thing. Seems very random but this started for me just a few weeks ago. This only seems to be affecting playback on my Vizio TV.


#24

I got the same issue on my lg smart tv sinds few weeks ago.


#25

hello, any solution, any update?


#26

It’s been over a month now, anybody want to fix it?


#27

@eki2002 said:
It’s been over a month now, anybody want to fix it?

Will try and find out the status.

How often does the bar pop up ?


#28

the popup occurs approximately every 5 minutes and is displayed for about 2-3 seconds


#29

Same problem on Vizio E500i-B1. Randomly a small box in the middle pops up for a couple seconds and menu bar on top and bottom pops up. Seems random and lasts for random times.


#30

@JDubbedN said:
Same problem on Vizio E500i-B1. Randomly a small box in the middle pops up for a couple seconds and menu bar on top and bottom pops up. Seems random and lasts for random times.

Could you tell what shows in the middle of screen pop up? The top bar we have established has the episode info plus the clock. And is this every 5 minutes or so


#31

@sa2000 the box in the middle is i think a round edged rectangle outline in orange with a couple dots. Like this (…)

It may indicate a loading symbol of some sorts but there isn’t video playback problems while the box is visible.


#32

I don’t think there’s been a fix for this. I’m using plex via an LG TV. I am getting the UI screen pop up every 5-10 minutes. It’s equivalent to pressing the INFO button. Top of screen the video that’s playing, bottom of the screen timer, progress bar and FF/REW etc options. I’m not getting the three dots in the middle of the screen.

It is very distracting and even the wife is now moaning about it!