Subtitle size way too small

plex-media-player

#1

Hi,

New Plex user.

My media is stored on the same PC as where I play PMP and have PMS installed.

The problem is that when I play this local media, the subtitles (both embedded and external srt) are very small.

The option in PMS>Web>player to change the size does not change anything (yes I have restarted the movie after adjusting this).

Can someone help me with this? I would hate having to go back to Kodi for this reason...

Thx!


#2

Can you get a screenshot?


#3

sure. Of the settings or the movie and subtitles?


#4

The movie during playback with the subtitles on screen.


#5

Here you go

this is with the settings in PMS set to huge


#6

I think that's normal size. That looks to be the same size as my subtitles on my TVs. Have you checked the player to see if there are subtitle size settings (instead of looking on the Plex Server)?


#7

I played the file in VLC and now I realize that it’s mainly the positioning of the subtitle which is off. In VLC it’s in the movie itself instead of the black line, making it muhc easier to see. Any idea how to change the poistion?


#8

If you use the Plex Media Player software check out this FAQ:

https://support.plex.tv/hc/en-us/articles/208053067-Settings-for-Plex-Media-Player


#9

Sorry but I do not see those settings anywhere.

This is what I see in PMP:


#10

Is that the desktop version or the Windows store app?


#11

desktop version I believe.

I didn't know there were two versions...


#12

It's been a while since I used the desktop version. My embedded PMP settings looks like the FAQ pictures.


#13

I don't understand why I do not have those subtitles/audio settings from the FAQ??

Just downloaded the windows app and they're not there either


#14

@P21 said:
I don't understand why I do not have those subtitles/audio settings from the FAQ??

Just downloaded the windows app and they're not there either

Hold on a second, I think you're in windowed (web) mode. When you are in that mode you get the same sort of options as if you were browsing using a web browser. Go to full screen mode.


#15

OK now we're there. This thing is really not intuitive (or i'm just stupid).

Got the settings now and my initial question is also solved with it because if I change the subtitle size there it does change in the movie.

Thanks a lot for your time kegobeer!


#16

The full screen/windowed mode is new, so I totally understand the confusion! Glad you got it sorted.