Surround sound enabled. To adjust volume, use your TV's remote control.

chromecast

#1

Recently when playing certain videos in Plex through the Chromecast, I've been getting a new message: "Surround sound enabled. To adjust volume, use your TV's remote control." This message is displayed by the Chromecast when I try to adjust the volume in Plex.

I don't have surround speakers, and now I can only hear the surround channel through my TV's built-in speakers. I also have no volume control with these videos (which has been a regular issue since the day I installed Plex.)

I'm using the free version of Plex Media Server, and I can't find any audio options in the Settings menus. There are no audio options on the Chromecast, and "SRS Trusurround HD" is turned off on my Vizio TV.

I'm hoping someone can offer me some guidance for this, as my Plex server is more or less broken in this state with the majority of my videos being no longer watchable.


#2

Having the same issue


#3

It’s not just Plex: https://productforums.google.com/forum/#!topic/chromecast/5YfNkVrjbQs


#4

Problem has been present since october :