Sync error

server-windows

#1

Every time i try to sync a video I get this error "plex expected X-Plex-Sync-Version: 2" yet when I sync a music file it works fine. Tried to sync to my windows 10 laptop and my Android tablet but nothing is working. Worked fine yesterday!?!


#2

I too am having the same error on my windows 10 laptop. I've tried cleaning my cache, but to no avail.


#3

It's now working on my android tablet, again no settings have been changed on either devices.


#4

I’m getting the same error on my Windows 10 Surface Pro. I am able though to sync the same video to my Android phone!


#5

See this post for a fix to the issue. It worked for me, but unfortunately wiped out all my synced media!
https://forums.plex.tv/discussion/297006/sync-error-during-transfer-win10-app#latest


#6

Update on this: after deleting my Windows 10 devices and reauthorising them as per the post above, I was successfully able to sync again. However, after adding a number of items which previously I got the error for, I am now getting it again for any subsequent items. This must be related to the latest PMS update.


#7

Sync is broken. Actually it never really worked for me in the first place.


#8

Sync has worked for me for the last 2yrs until the other day :(


#9

Just removed devices which also deleted everything I had synced, still unable to sync anything.


#10

Any update on a permanent fix for this?