Synced libraries and content no longer showing up

android-mobile

#1

My wife’s tablet is set to sync a few different TV shows with her Android tablet. It was working well and synchronisation status shows ‘Sync complete’ and 6 different shows, each with multiple episodes are synchronised. I can re-sync and there are no errors.

Today no content is visible on the tablet. Selecting the local device doesn’t show any libraries, just the standard stuff (Home, Open Video File, Camera Roll etc).

If I switch to view the TV library on the PMS and apply a filter ‘Synced only’ there are no items to display.

Removing some content and re-synchronising it makes no difference.

Has anyone seen this or have any suggestions for fixing it?

Thanks

Robin


#2

Having exact same problem. Have had to delete all sync’d content and try again, but that didn’t work either - so now I have an app that is essentially useless. :frowning:

This is not the first time this has happened, although deleting and re-adding has worked in the past - perhaps I’ll just stop updating the app (once its working again). Every new release seems to get more annoying with added features I don’t want or need - it would be great if I could turn features on and off (such as camera roll, open video, news, etc).


#3

Completely removing the app from the device, re-installing and re-sync’ing seems to have worked, although only on the second time I tried. First time I had the same issue (content sync’d but not displaying).


#4

I have the same problem


#5

This seems to be a recurring theme in the latest app update.


#6

+1, same problem.


#7

+1 same here


#8

+1, sync is ■■■■.
Working poorly is best case, but I guess right now even that is asking too much.

For the record I’ve cleared the cache, cleared data, uninstalled and reinstalled, each to no avail.


#9

+1 here.

Another paid feature bites the dust


#10

Same issue here. Sync completely broken and the app crashes regularly on Android 8.0

Is anyone from Plex going to comment?


#11

The updates and bugs with them has rendered the app useless!!! Can’t sync on Android. Updating library on Server also does not work. I paid $120 for this?


#12

+1 Same issue here on Nexus 6


#13

Has anyone found a solution to this - and or has anyone from PLEX verified. This is a major issue.


#14

@mook- said:
Has anyone found a solution to this - and or has anyone from PLEX verified. This is a major issue.

Yes, uninstall the latest version and install 6.12 instead, sync works and no ExoPlayer v2.


#15

@KnightOrc said:

@mook- said:
Has anyone found a solution to this - and or has anyone from PLEX verified. This is a major issue.

Yes, uninstall the latest version and install 6.12 instead, sync works and no ExoPlayer v2.

@KnightOrc thanks, but it’ll still download sync two albums and then get stuck at 3% converting subsequent syncs. Set to external sd with 60GB free and allocated. It worked flawlessly before.


#16

Same here, updated whilst being on holiday and completely unable to listen to any music on the flight back. Not impressed at all, really hope the next update will come soon and fix this issue. It’s now been broken for two weeks and I paid good money for a lifetime PlexPass to support development - not happy!


#17

Same Problem.
It’s time to at least give a comment from PLEX!


#18

We are investigating. We think there is an issue when updating the app to the latest one. If you uninstall and install a fresh copy, but you will lose the previously synced files and have to start over, but sync should be working. We are working on a fix.


#19

Hi @“MovieFan.Plex” thanks for the reply. Its reassuring to know this is on Plex’s radar - I was beginning to lose faith. Sorry :slight_smile:
I’ve uninstalled and re-installed many times including a few mins ago, to make sure the latest version hasn’t cured this, it hasn’t helped. Please let me know if logs or any other diags can help you resolve this.


#20

Yes, please provide logs. Open the app, hit refresh from the sync menu, get logs.