Tearing problems when using Plex Media Player - How to get rid of odd lines in fast scenes?

plex-media-player

#1

Does anyone know how i can get the media player to stop showing odd lines (tearing) when watching movies. The mostly show up on fast scenes, but it happens sometimes in slow scenes too. This happend both in fullscreen mode and the standard mode.

Note that i ONLY have this problem with the Plex Media Player. I have tried OpenPHT, Windows media player, windows media player classic and some other video app and i havent had any problem with those ones. Im on Windows 7 and and my graphic card is an GeForce GTX 690

Some screenshots of what videos look like:

https://i.ytimg.com/vi/LpkinOKdwqE/hqdefault.jpg
https://pcmonitors.info/wp-content/uploads/2013/10/Screen-tearing-example.jpg
https://i.ytimg.com/vi/jpwynsGc120/maxresdefault.jpg


#2

So ive tried everything that i can imagine and still haven’t figured this out. Only solution that seems to be working is to switch to the Windows Aero theme (im using classic). Does anyone have any solution? I really hate the Windows Aero theme and cant stand it.


#3

Check your videocard drivers, there should be an option called VSync (Vertical Sync). That should be set to On.


#4

@Alain13 said:
Check your videocard drivers, there should be an option called VSync (Vertical Sync). That should be set to On.

Ive tried with vsync on, adaptive and off, but it doesnt seem do be doing anything.

Any other ideas?


#5

You are not using a ‘remote desktop’ app to watch PMP running on a remote computer, do you?


#6

@OttoKerner said:
You are not using a ‘remote desktop’ app to watch PMP running on a remote computer, do you?

Im not quite following you here.
Im using the PMP on my windows gaming computer to watch the videos on the same local harddrive on m gaming computer. And im still getting the tearing problem.


#7

@phattrance said:
Im not quite following you here.
Im using the PMP on my windows gaming computer to watch the videos on the same local harddrive on m gaming computer. And im still getting the tearing problem.

OK, then you are doing nothing wrong.

IMHO this tearing has to do either with your graphics driver or with some of its settings.
You say ‘Gaming PC’. Do you happen to have one of those variable Sync monitors?
Or did you tweak the settings of your graphics card in any way?

Switch PMP into its full screen mode
then go to Settings - Video and play with them


#8

Mine tears through menus and when playing video. It’s playing from my htpc which is ubuntu, kaby lake i5, 16gb ram with a 1050 ti. Mine only happens on v2 though. v1 works well.


#9

I have the same issue on the menus after doing the latest PMP updates. Tearing as soon as you navigate the menus. It is definitely an issue since the last few updates. My OS X Yosemite server/player never had these issues before this. I only see it on menus though, not when playing content.