Thecus N5500

server-thecus

#1

Downloaded and installed 0.9.7.28...works on Thecus, but Roku error :Please upgrade Your Server to 0.9.11.1 or higher.
Downloaded newer version from Plex, "PlexMediaServer_1.7.5.4035-313f93718_i386"
Install fails with error "Install.rdf file do not exist."


#2

Did you ever get this resolved? First questions are what OS version are you running? I have an N5550 and that's not the version I have installed and working. I do know there is a 32 bit and 64 bit Thecus OS, and the Plex versions that run on them are not interchangeable- possibly you have the wrong one?