Thecus N5550 - metadata issue on NAS, but not on server on PC

server-thecus

#1

Not sure if it was the last update to Version 1.3.3.3148, or the one before that, but the server on my Thecus is not correctly pulling from TVDB. I first noticed it because episodes I was adding were showing episode descriptions of Episode 7, Episode 8, etc...

I've been tinkering with the server settings for the past 30 minutes and finally found that switching the Show agent to MovieDB fixed the episode issues, as well corrected an issue where one particular show was not showing any fan art, episode info, etc...as though it couldn't be found on TVDB despite me finding it there. Prior to switching the agent, I tried Fix Incorrect Match and/or Match, then Auto Search, Search by Title, Search by TVDB ID - none of it worked. In fact, search by TVDB ID would not return results for any show. For some shows a Title search pulled results, I selected the correct one, Plex said it was downloading metadata, but episode naming issues persisted. So here's the comparison...I have a laptop running Win10 running the latest Plex server and the episode naming issues are not present there. Also, the show I noted as not pulling fan art, episode info etc...on Thecus works fine on the PC server. I can see no differences in how the two servers are set up, other than now the one on the Thecus is using MovieDB as the agent.