There was a problem deleting this item.

plex-web

#1

Hi all,

Been trying to clean up my Plex library, but having some issues with the delete capability. Tried a variety of options (documented later), to no avail.

Setup:
1. Using Plex/Web running on Mac OS/X. Server version is 0.9.16.0
2. Content is stored on a Readynas Pro 6, shared via CIFS. All data stored in the Media share, with all objects set to nouser:nogroup, with all files chmod'ed to 777
3. Can delete from Mac Finder, but not working from Plex/Web

Tried:
1. Chmoding/chowning all files
2. Deleted library and recreated/rescanned

Could not find any relevant entries in the logs, but maybe I'm not looking in the right spot.


#2

Recreated library using a different link. Seems to have fixed things. Must be something funky with symlinks.


#3

Had this same deleting issue with my plex via chrome web browser. was able to do it via my TLC Roku tv. Read this, tested the ability to delete from tv but not browser. sounded like the same issue. I totally, just deleted the jail / recreated the library in FreeNAS on my BSD server.... worked great.