there was a problem playing this item HELP!!

server-windows

#1

I recently Upgraded my PC, new mother board, SSD..ram.. now Plex wont play anything. IM going nuts. I love plex but i cant get it to work on PC, Chrome Cast, or Phone. Library's have been set as was. now i get "there was a problem playing this item". And the phone wont even load the movie.
PLEASE HELP


#2

PC is MSI Z270 Gaming M5
Gen7 I7 4200
Samsung 960 PRO 500g
4x 8g Gskill ram
2 x 470 RX MSI GPU
Cooler master V1000
Dlink share center (4x4tb)
1 spare 4tb SATA
1 1tb SATA for home security
1 spare 1.5 tb Hybrid SATA

anymore info like logs, guide me through it..

Steve


#3

Having the same issue on my Synology NAS after the last PMS update. Thought it was a PlexPass release but it looks like they're both equal as of a few days ago. Tried setting a transcoding directory as suggested elsewhere to no avail. :(


#4

what a nightmare Plex has become!!!! It just wont work anymore. Wasting too much time on it!~


#5

Can't play any movie from Plex server after last couple updates as well


#6

Did you clone and transfer to new ssd?


#7

same here, Cant play any movies since the latest updates


#8

@Zx4161 said:
Did you clone and transfer to new ssd?

Yeah I did!!!


#9

@Zx4161 said:
Did you clone and transfer to new ssd?

HEEEEELLLLP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


#10

Sorry, been awhile. Have you tried to uninstall and then reinstall plex? If you cloned your ssd you'll have to redo the file paths for plex. It seems to have lost its media. If yhat doesn't help your media may have been corrupted during the cloning process.


#11

Ive reinstalled a few times. I've deleted everything from the registry. I've used the app "everything" to find every trace to delete and reinstall. Im not sure how to have the installation set. Plex on C or does it go on the NES? So confuesd, nothing works anymore apart from Music.


#12

Where do you have your media stored in relation to plex?


#13

I have a DLINK 340l Share centre. Everything is on that. I have tried media on other drives, they too dont work,


#14

Other drive on the pc or are these too on the cloud network?


#15

I have a sneaking suspicion that you need to set your network profile to private or home connection to allow the comp to enable file sharing


#16

Im more than happy for you to go on team viewer and have a look?


#17

I dont use the cloud


#18

Cloud as in nas


#19

Are you free sometime in the next 3 days? It's 2am here haha kinda tired


#20

I can send you the log in details and you can have a look anytime you like. I understand, and appreciate the help!!!