There was an unexpected error loading this library

server-freebsd

#1

My problem while looking at photos from Google Drive:
There was an unexpected error loading this library

I have seen many comments with the same problem but no solutions. Please post a solution!!


#2

Having the same issue. We need a solution to this.


#3

I am having the same problem. Frustrating!


#4

Please provide screenshot showing url and time and server logs (with debug logging enabled beforehand)

See
https://support.plex.tv/hc/en-us/articles/201643703-Reporting-issues-with-Plex-Media-Server
https://support.plex.tv/hc/en-us/articles/200250417-Plex-Media-Server-Log-Files


#5

Any answers to this problem, I am only one of many it seams
Please help


#6

@jws313 said:
Any answers to this problem, I am only one of many it seams
Please help

The answer is the same as before - see my post above yours
A problem cannot be investigated without diagnostic information which in this case is logs plus screenshot showing the error and time and what url was being used to access the server


#7

i keep getting unexpected error loading library


#8

@cg3326 said:
i keep getting unexpected error loading library

What time ? Server log covers Oct 11, 2017 08:38 to 11:35 - when was the error ? Did you take a screenshot / note down the time as suggested in my earlier post?

I need to look at the part of the logs within the 182000 lines of log to see if there were delays in handling requests

Update: See if doing a Database Optimization helps
Refer to Support Article https://support.plex.tv/hc/en-us/articles/200392106-Library-Actions