Transcoding DD to stereo or Dolby True HD to DD or stereo not working on plex server??

server-nvidia-shield

#1

Hi, I've got a new shield and it is working really great combined with Plex and my AV receiver. However, if I try to make use of the plex server for streaming to other devices on my network, when an audio (dolby digital) transcode is needed it always displays the same error code: "Conversion failed. A required codec could not be found or failed to install".

I've tried a factory reset, but still the same.
I've contacted with support, but no answer at all.

Any help will be greatly appreciated. Thanks in advance!!


#2

Pms runs on your Shield? What is the pms version?

Sound like you did not update PMS and still on 0.9.x version.

If it's the case, on your computer, go on Google play store, search for plex server, click install and log in using your Sheild Google account. Select your Shield in the drop down menu. This will push the latest version and will link pms to your Google account. Next update, the Google play app will now see the update.


#3

Thanks a lot Rouq, that solved my problem, now I've got Beta version 1.8 installed and working great! ;-))