Transcoding on the fly no longer seems to be working

server-freebsd

#1

I was running that last DVR Beta and decided to upgrade. Upgraded to 1.5.2, then to 1.5.4, and in both versions when trying to transcode a file I get the following error:

ERROR - Throttle: timed out trying to read chunk -1

I wondered if it was a permissions problem, but everything looked fine. All the files I'm trying to play worked fine previously. Only files that work are ones that don't need to be transcoded while playing.


#2

I updated to Version 1.4.4.3495 via pkg today and now I cant get anything to play. It worked just fine before the upgrade.


#3

Apr 14, 2017 15:21:40.495 [0x80be46300] WARN - Transcode runner appears to have died.
Apr 14, 2017 15:21:40.601 [0x80be46300] WARN - Timed out waiting for segment.
Apr 14, 2017 15:21:40.602 [0x80a079800] DEBUG - Completed: [xxx.xxx.xxx.xxx:51285] 404 GET /video/:/transcode/universal/session/imbb5eynovb7kvv4rydv8vay/base/00000.ts (4 live) TLS 107ms 288 bytes (pipelined: 9)


#4

What was your solution? Having the same problem.


#5

Hello,
Were you able to fix it?