Turn off subtitles live TV.

ios

#1

I am unable to turn off subtitles while watching live tv on my iphone, i am not able to find a setting on the plex server side or anything within the plex app. when i change subtitle looks under settings>general>accessibility>subtitles & captioning i can change the look of the subtitles but not turn them off... any ideas?


#2

Same problem - Live TV with IOS app - subtitles are forced on and impossible to turn off. Can someone from Plex confirm? I can provide logs.


#3

Is this a bug with the IOS PLEX player? When I stream live TV from iPhone or iPad I cannot turn subtitles off.

tuner: silicondust HD
plex versions: all - including 1.10 that just released


#4

This is broke for me too. So frustrating.


#5

Plex Devs: would debugs help or are you aware of the issue?


#6

Same problem here as well. Is Plex working on a fix? I see that this thread is going on two months old...


#7

Same issue on ios 11.2 and latest version of PMS.


#8

Same issue. I can turn them off in recordings but not live streaming.


#9

Same issue. Unable to turn them off in live tv.


#10

same problem, and i get texttv blocking the hole picture, so i can’t watch anything


#11

settings->language->subtitles = manual
that fixed it for me


#12

Same problem here. Running PMS Version 1.11.0.4666 on an HDHomeRun. I can’t seem to turn off subtitles during LiveTV. Not sure if it helps but commercials do not seem to be affected and do not show subtitles.


#13

Same issue, updated to version 1.11.0.4666. Updated HDHomeRun to version 20171221 and can’t turn off subtitle during liveTV on Apple TV. But no subtitle when liveTV playing on Web broswer like Chrome.


#14

Plex DEV :
any update on this issue ? look like is on iOS only


#15

I’m having this same issue, I can find no way to turn off captions when viewing live TV on my Apple TV. How is this not a setting in the pull-down menu?


#16

Found that if you turn off captions in AppleTV’s settings, it disables them in Plex live TV. There should be an easier way.


#17

I don’t think the devs ever visit the forums. I’ve been reading most forum posts and most of them remain unresolved or solved by other forum posters like us. I’m not sure what can be accomplished by our posting here, really.


#18

@NasThun said:
settings->language->subtitles = manual
that fixed it for me

Fixed it for me!..although a per player option would be better then the global option in server settings ^


#19

Were you able to find a solution? I’m experiencing the same on the apple tv.


#20

Do any devs actually visit this forum? It’s been an ongoing issue for month with zero support or recognition.