Turning off "audio descriptions"

plex-classic-for-roku

#1

Is there a way to turn off the audio descriptions for the blind? I have an mp4 that plays fine through VLC and Quicktime, but will always play the audio descriptions with Plex.

The MKV plays correctly so I'm sure it's coming from my Handbrake compression. I just can't find the setting in there.


#2

It sounds like maybe it's not choosing the audio track that you want? I'd be curious to see the full text output from MediaInfo and/or the XML from Plex/Web. You can get the XML by opening Plex/Web (media manager...), navigating to the video, clicking the info icon in the action bar on the left, and then View XML. Or you can just share [a sample of the file itself](http://forums.plexapp.com/index.php/topic/37215-frequently-asked-questions/?p=393527).

You *may* be able to make it do the right thing by going into the Playback Options and selecting a different audio stream before you hit play.


#3

I’m getting the same. What I really need is a switch to turn audio descriptions off. When I play the recording through plex I do not hear the audio descriptions but when I play it through quick time I do. Does this help?


#4

Same issue here I can not find a way to turn it off. I am playing it through the roku


#5

I REALLY hope someone can figure this out.

I’m playing video from the ABC plugin on the computer… not Roku, not Chromecast, just the Plex browser in Chrome. I see no options to change or disable the “Audio eyes” audio.