TwitchMod channel not loading streams


#1

I've been trying to watch TwitchMod streams on my LG TV and it worked for about the first week but now it's not.

Whenever I load any stream, I just get a black screen with the overlay. After a few minutes it comes back with "video did not start playing in time" error. I can sort of get the stream to work if I pause it, fast forward back and then unpause but it seems that plex constantly (almost every 2 seconds) puts the overlay back up(I assume that's the UI with the pause button and such) and any attempt to pause or fastforward kicks me back to twitchmods menu.

I've also noticed that turning off Direct Play loads the stream for a second before kicking me back to the menu.

Is there anyway I can fix this? I've installed the latest version of plex on both my TV and PC.


#2

Tried reinstalling plex on both pc and tv completely, and the plugins. Still same problem. Anyone got ANY idea?


#3

Having a similar issue.

I can watch live but not vods.


#4

Please refer to the SUPPORT: Find my Plug-In here for support ********* READ ME FIRST ********* thread pinned to the top of this forum to find the support link for this unsupported plugin.

You should also review the READ FIRST: Guidelines for Posting Channel Plugin Issues/Questions and Things to Check First document pinned to the top of the Channel Plugin Forum.

It provides links to the Channel Plugin support documents, things to check first, and explains where and how to post your issue and the details to include, so others are able to provide help. Especially the section titled "Issues with Channel Plugins from Sources Other than the Channel Directory (aka Unsupported Channel Plugins)" in that thread, if the channel plugins you have installed are channels from other sources (aka unsupported channels).