[ubuntu 18.04] 4K playback issues.

chromecast

#1

I’ve been trying to watch some 4k films on my chromecast ultra via plex but all the one’s I’ve tried have abruptly stopped playing a couple minutes into the film. When they stop playing I end up with just the plex splash screen on my chromecast, and each film has it’s own time that it stops, usually within the first 2 minutes of playback. The chromecast and server are both connected via ethernet to the same switch. All the films play normally when played on my PC, both over the network and when copied locally, and on my phone. Plex media server also says that it’s converting the stream, sometimes its just the audio, other times its just the video or both as shown in the screenshot. I’ve searched around a bit a found a couple posts about changing the profile used for the chromecast ultra but that doesn’t seemed to of made any difference for me.

I’ve tried plex server versions 1.13.2.5102 and 1.13.0.5023 and it occurs on both, not sure when it first started as i don’t have many 4k films