# Ubuntu Server Plex Install broken

**URL:** <https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528>\
**Category:** Plex Media Server\
**Tags:** server-linux\
**Created:** [October 27, 2020, 9:41am UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528 "2020-10-27T09:41:01Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![gimpacause](https://avatars.discourse-cdn.com/v4/letter/g/258eb7/32.png) [@gimpacause](https://forums.plex.tv/u/gimpacause)\
**Post date:** [October 27, 2020, 9:41am UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528/1 "2020-10-27T09:41:01Z")

</div>

Server Version#: 1.20.3.3483-211702a9f  
Player Version#: nvidia shield 2017

Hi guys plex has been working great for me for several months, today i noticed  
/ was at 99% and i found out that the plex library was the cause I attempted to follow this [guide](https://forums.plex.tv/t/moving-pms-library/197342)  
somehow i must have messed up so i uninstalled plex and re-installed now the server wont start, this is the logs i have so far

> Job for plexmediaserver.service failed because the control process exited with error code.  
> See “systemctl status plexmediaserver.service” and “journalctl -xe” for details.  
> ben@themachine:~$ sudo systemctl status plexmediaserver.service  
> ● plexmediaserver.service - Plex Media Server for Linux  
> Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled)  
> Drop-In: /etc/systemd/system/plexmediaserver.service.d  
> └─override.conf  
> Active: failed (Result: exit-code) since Tue 2020-10-27 20:27:30 AEDT; 11s ago  
> Process: 5443 ExecStartPre=/bin/sh -c /usr/bin/test -d “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” || /bin/mkdir -p “${PLEX\_MEDIA\_SERVER\_APPLICATION\_SUPPORT\_DIR}” (code=exited, status=1/
> 
> Oct 27 20:27:30 themachine systemd[1]: plexmediaserver.service: Service hold-off time over, scheduling restart.  
> Oct 27 20:27:30 themachine systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 2.  
> Oct 27 20:27:30 themachine systemd[1]: Stopped Plex Media Server for Linux.  
> Oct 27 20:27:30 themachine systemd[1]: plexmediaserver.service: Start request repeated too quickly.  
> Oct 27 20:27:30 themachine systemd[1]: plexmediaserver.service: Failed with result ‘exit-code’.  
> Oct 27 20:27:30 themachine systemd[1]: Failed to start Plex Media Server for Linux.
> 
> > ben@themachine:~$ sudo systemctl restart plexmediaserver.service

what have i done that even reinstalling plex causes the same issue, many thanks

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [October 27, 2020, 2:13pm UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528/2 "2020-10-27T14:13:55Z")

</div>

Uninstalling the package DEB file does not remove the override.conf file.  
The error must be corrected.

Show me your conf file and tell me about what you’re trying to achieve and I’ll help with it.

---

<div class="post-metadata">

**Author:** ![gimpacause](https://avatars.discourse-cdn.com/v4/letter/g/258eb7/32.png) [@gimpacause](https://forums.plex.tv/u/gimpacause)\
**Post date:** [October 28, 2020, 2:31am UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528/3 "2020-10-28T02:31:33Z")

</div>

Hi ChuckPa

trying to move my library of my OS SSD as it’s taking up 95% of my space

i’ve reinstalled plex and got it all working now, but cant move it to a secondary SSD

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [October 28, 2020, 2:53am UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528/4 "2020-10-28T02:53:26Z")

</div>

Tell me what the mount points are for the SSDs and I’ll show you how.  
Tell me what should go where.  
Also show the ‘override.conf’ that you have.

---

<div class="post-metadata">

**Author:** ![gimpacause](https://avatars.discourse-cdn.com/v4/letter/g/258eb7/32.png) [@gimpacause](https://forums.plex.tv/u/gimpacause)\
**Post date:** [October 31, 2020, 4:31am UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528/5 "2020-10-31T04:31:37Z")

</div>

Hi ChuckPa

i havent got an override.conf anymore deleted all previous attemps

want to move main plex dir from my os drive

**/var/lib/plexmediaserver**

drive i have mounted at /plexdata

now I can’t even run basic commands on the server as I have 0% free on /

i’m attempting to get back into the server now

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [January 29, 2021, 4:31am UTC](https://forums.plex.tv/t/ubuntu-server-plex-install-broken/647528/6 "2021-01-29T04:31:40Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
