"Unable to browse music" Error Persists Despite "Fix"

sonos

#1

I know I'm not the only one who is still having problems with Sonos after the latest update. Some people have reported the issue resolved but what about the rest of us? What can we do to get this resolved?

Steps taken so far:
*Re-auth of Plex app.
*Complete removal and re-add of the Plex music service
*Restart of both of my Plex PMS

Who else continues to have issues?


#2

For visibility to the other thread, it’s actively being worked on. We want this fixed as badly as everyone else. Thanks for your patience.


#3

Please can you give me an update regarding a fix. I’ve not changed anything at home and but Sonos is no longer able to browse Plex music. On removing the service and reinstalling I then get a security alert, although it still allows me to re-add the service. However, still no change to the original problem. I’ve tried doing this both on my Android phone and also on my Macbook with no difference.

thanks


#4

@chrisbarnettuk An update went out this afternoon that included significant improvements to the PMS connectivity testing. Additionally it turns out we weren’t properly returning what Sonos needed to show helpful error messages, which has also been addressed with the update.


#5

I re-attempted this morning and all is working again. Thanks for the help!


#6

I posted on the other thread, but also wanted to alert anyone here that the problem has surfaced for me the past two days. Was there any change? Everything returns a “Connection to Plex was lost” though, ironically, browsing has zero issue.