Unable to Connect to server

smart-tv

#1

Recently I have been having problems connecting to my server via my TV (Samsung UE50KU6020) it just says unable to connect to server securely but an insecure connection may be possible. The TV and the server are on the same internet connection.

But the server will be found via the PS4 I have connected to the same TV! I have deleted the app on the TV and reinstalled it and it says the latest version is installed for the app.

I am also having trouble recently with my remote access not being available on the Web App, I've watched it at work on my phone no problem before now but recently its just a red exclamation mark instead of the green tick.

Its driving me mad!


#2

I'm having a similar problem with my Vizio TV. All the other apps on the TV work fine, and I'm able to connect to the server from local and remote devices. I've already contacted Vizio support, and it's definitely a Plex problem.

Help please!!!!


#3

I'm having a similiar issue.....I have 2 different servers and tried connecting my Samsung 4k Smart TV to each. The first server is a manual config only (not connected to plex.tv) and the second server is connected to my plex account. If I manually configure the first server it says "Connection successful" to add the server but nothing ever loads. If I use my server that's connected to my plex account it does connect.....not sure if that's helpful or not but I would really like to connect via manual config! Any help would be awesome!