"Unable to connect to the content server" Error on Transcoding

samsung-smart-hub

#1

Hi @Orca,

I have this weird issue with a single file on a friends' UE48JS8500 using Plex v2.007 (although it also happened on 2.006). Basically this is connected remotely and so I tend to want to use transcoding when watching anything on there. For this one file I seem to not be able to play it through "transcoding" and it fails with the "Unable to connect to the content server" error. Anything else we have played so far on any setting (transcoding or not) plays fine. This one particular file fails every time - but only on transcoding and direct streaming, direct play works fine.

Interestingly, iPads or iPhones or the web app play the file fine, even when trying to use the same transcoding settings. So I'm not really sure what is going on. I have caputred the log for the time from pressing the play button to the error and that is attached. I can see the Transcoder is showing an error of invalid input, but how does it work with the web app then?!

Chaos


#2

There was a mixup with profiles, take a look at this post. It may solve your problem.


#3

I do not have the resources folder in plex media server.

Find the folder that has the file (normally in Plex\Plex Media Server\Resources\Profiles)

Is there another place for it? I'm on pms 1.3.3 and Samsung app 2.005

Thanks


#4

Hmm, it should be on the server in the spot where you installed it.
You didn't mention your platform but for Windows it's in :
C:\Program Files (x86)\Plex\Plex Media Server\Resources\Profiles